[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [IMP-dev] Policy for versions of IMP dependencies

On 7/31/12 1:21 PM, Javier Velazquez wrote:
It is good to offer some backwards compatibility.  And perhaps some sort
of "forward-compatibility warning", no? For example, em2d will work with
OpenCV 2.1, 2.2, 2.3. I have not tried the 2.4, which is just released.
A user with the new OpenCV version may want to know that I can guarantee
that the things work up to 2.3.

This is what modules/em2d/doc/SConscript is for. I agree that it would be nice if it contained some useful information. ;)

"It is a capital mistake to theorize before one has data."
	- Sir Arthur Conan Doyle