I propose we change IMP.vectori and IMP.vectorf to IMP.Ints and
IMP.Floats to be consistent. Any objections?
Sounds good to me. Anything is better than vectori and vectorf, at any
rate (I suspect Bret used those because they're the example in the SWIG
manual for %template).