Daniel Russel wrote:
> Other places we call such methods "distance". I'm not sure we are
> entirely consistent everywhere on having get or not in non-member
> functions, but we should be. Personally, I prefer not having the "get"
> when it is not a member (since there is no where to get it from) but
> could go either way.
I was just thinking the same thing. I also don't have a strong
preference either way, but for now it should at least match the similar
function for calculating distance between two XYZDecorators, so I'll
change it.
Ben
--
ben@salilab.orghttp://salilab.org/~ben/
"It is a capital mistake to theorize before one has data."
- Sir Arthur Conan Doyle