Daniel Russel wrote:
> To put it another way, we are currently taking names "IMP/core/
> CamelCase.h" or "IMP.core.CamelCase" or "IMP::core::CamelCase" and
> removing the first delimeter and replacing the second with an "_". And
> then IMP_RESTRAINT has the tokens separated by "_" but IMPCOREEXPORT
> does not. It is not a big deal, but it is a bit annoying and
> definitely inconsistent and I will probably continue to mistype them
> periodically.
Given that it is a trivial issue but we disagree, I will bow to the
consensus opinion. If you can persuade somebody else to back up your
proposal, I will make the change.
Ben
--
ben@salilab.orghttp://salilab.org/~ben/
"It is a capital mistake to theorize before one has data."
- Sir Arthur Conan Doyle