Added densityMapVolumetrics{.cpp/.h} files to the IMP::em module
Looks OK to me. Just one minor formatting quibble: IMP variable names
and headers that don't implement a single class should be named with
lower case words separated by underscores. So your header/cpp files
should really be called density_map_volumetrics or similar. Same for
some of your variables - e.g. volumeDesired should be volume_desired (or
desired_volume - you seem a bit inconsistent there ;).
A small duplication issue remains to leverage :
DensityMap::approximate_molecular_mass() should probably disappear or be
remapped on compute_molecular_mass_at_threshold( DensityMap* m, Float
threshold);
I'd be tempted to just get rid of it, unless there are people who are
using it who disagree.