Well, lets go with "helper" for now since no one has come up with anything better. Changing a module name isn't that big a deal if someone receives a brilliant insight :-)
On Wed, May 20, 2009 at 12:48 PM, Ben Webb <">ben@salilab.org> wrote:
Javier Ãngel VelÃzquez Muriel wrote:
> common_tasks ?
I would prefer to avoid underscores in module names if we can, since 1)
shorter names are quicker to type and 2) each IMP module is a
corresponding Python package, and underscores are discouraged in Python
package names. So "helper" is better, IMHO.
   ÂBen
-- ">ben@salilab.org           Âhttp://salilab.org/~ben/
"It is a capital mistake to theorize before one has data."
   Â- Sir Arthur Conan Doyle