[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [IMP-dev] Proposal: rename PrincipleComponents to PrincipalComponents

sure Ben - I wrote this code - it is fine.
On Mar 17, 2009, at 7:20 PM, Ben Webb wrote:

Unless the code is referring to some kind of PCA with which I'm not
familiar, this should be Principal not Principle, surely?

If no objections, I'll make the change. But obviously the interface will
change when I do - just letting you know...

"It is a capital mistake to theorize before one has data."
	- Sir Arthur Conan Doyle
IMP-dev mailing list